Making WordPress.org

Opened 16 months ago

Closed 4 months ago

#6632 closed defect (bug) (duplicate)

In wordpress accessibility page button overlap issue in responsive mode

Reported by: multidots1896's profile multidots1896 Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords: has-patch
Cc:

Description

In wordpress accessibility page welcome toggle button overlap issue below 1024px.

Here is page link:https://make.wordpress.org/accessibility/

Recording:https://share.cleanshot.com/R2IHVk0Gr1PCkPQuRPAi

Attachments (1)

6632.patch (569 bytes) - added by multidots1896 16 months ago.
added patch

Download all attachments as: .zip

Change History (2)

@multidots1896
16 months ago

added patch

#1 @coffee2code
4 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! However, this is a duplicate of the earlier #6153.

Note: See TracTickets for help on using tickets.