Making WordPress.org

Opened 19 months ago

Last modified 12 months ago

#6645 reopened defect (bug)

Include a message about using the Code Block in the forums

Reported by: mrfoxtalbot's profile mrfoxtalbot Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description (last modified by mrfoxtalbot)

Pasting code in Gutenberg is not working consistently at the moment. This is being addressed upstream https://github.com/WordPress/gutenberg/issues/38064 and there is a PR in place https://github.com/WordPress/gutenberg/pull/38183

While this gets fixed, I would like to suggest using the "Code Block" in the message that users see when they open a new thread (see screenshot).

This is not an ideal solution, but it might help users who are confused by the fact that they cannot paste code AT ALL.

https://meta.trac.wordpress.org/raw-attachment/ticket/6645/screen-shot-on-2022-12-15-at-072141.png

This is part of https://meta.trac.wordpress.org/ticket/6608

Attachments (1)

screen-shot-on-2022-12-15-at-072141.png (144.7 KB) - added by mrfoxtalbot 12 months ago.
Message displayed to users before a new support thread is created.

Download all attachments as: .zip

Change History (8)

#1 @Otto42
19 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6608.

This ticket was mentioned in Slack in #forums by otto42. View the logs.


19 months ago

#3 @Otto42
19 months ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Reopening for discussion of the message itself. What does the "code block" in your proposed message link to?

#4 @mrfoxtalbot
19 months ago

I was thinking it should link to the support article for the Code Block:
https://wordpress.org/support/article/code-block/

Thank you, @Otto42.

#5 @mrfoxtalbot
19 months ago

A more comprehensive solution to this issue is being discussed here https://github.com/WordPress/gutenberg/pull/38183#issuecomment-1370524582

This ticket was mentioned in Slack in #forums by mrfoxtalbot. View the logs.


18 months ago

@mrfoxtalbot
12 months ago

Message displayed to users before a new support thread is created.

#7 @mrfoxtalbot
12 months ago

  • Description modified (diff)
Note: See TracTickets for help on using tickets.