Making WordPress.org

Opened 16 months ago

Closed 16 months ago

Last modified 16 months ago

#6660 closed defect (bug) (fixed)

Need to reduce margin under the Widgets Headings in Tide Page

Reported by: bhaveshdesai13's profile bhaveshdesai13 Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: has-screenshots needs-patch needs-design
Cc:

Description

Under certain sidebar blocks, there is unwanted whitespace between the block headings and paragraphs.
Under Weekly Chat and Feedback and Support on the https://make.wordpress.org/tide/ page.

Attachments (2)

TideMobile.jpeg (104.5 KB) - added by bhaveshdesai13 16 months ago.
Design Issue in Mobile Resolution
TideDesktop.jpeg (309.1 KB) - added by bhaveshdesai13 16 months ago.
Design Issue in Desktop Resolution

Download all attachments as: .zip

Change History (6)

@bhaveshdesai13
16 months ago

Design Issue in Mobile Resolution

@bhaveshdesai13
16 months ago

Design Issue in Desktop Resolution

#1 @Otto42
16 months ago

  • Resolution set to invalid
  • Status changed from new to closed

The bottom margin for those widgets is set to 4em intentionally.

#2 @Otto42
16 months ago

  • Resolution changed from invalid to duplicate

Duplicate of #6659.

This ticket was mentioned in Slack in #meta by naeemhaque. View the logs.


16 months ago

#4 @Otto42
16 months ago

  • Resolution changed from duplicate to fixed

The white space was removed by moving the blocks into group blocks correctly.

Note: See TracTickets for help on using tickets.