Making WordPress.org

#6664 closed defect (bug) (duplicate)

No Space between the Hide welcome box text and content in Mobile Resolution

Reported by: bhaveshdesai13's profile bhaveshdesai13 Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: has-screenshots has-patch
Cc:

Description

For certian pages, there is no space between the Hide welcome box text and content in Mobile Resolution.

List of Some affected Pages:
https://make.wordpress.org/community/
https://make.wordpress.org/accessibility/
https://make.wordpress.org/polyglots/
https://make.wordpress.org/test/
https://make.wordpress.org/marketing/
https://make.wordpress.org/hosting/

Steps to reproduce:

  1. Open any of the above URLs
  2. View the page in Mobile Resolution

Attachments (2)

no space in mobile resolution.png (228.8 KB) - added by bhaveshdesai13 14 months ago.
6664.diff (362 bytes) - added by mdviralsampat 14 months ago.
I have checked above mentioned-issue and I have added my patch for the same.

Download all attachments as: .zip

Change History (3)

@mdviralsampat
14 months ago

I have checked above mentioned-issue and I have added my patch for the same.

#1 @bhaveshdesai13
14 months ago

  • Keywords has-patch added; needs-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6153.

Note: See TracTickets for help on using tickets.