WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#669 closed defect (duplicate)

Favicon is not optimized for retina/HD on wordpress.org

Reported by: McGuive7 Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

The favicon that displays on various wordpress.org domains/sub-domains (s.w.org/favicon.ico) is only 16px x 16px, and shows up blurry on retina devices. Let's fix it!

Additional question, where should tickets for .org issues be filed, and how can I fix them? Is there a way to pull a copy of wordpress.org, or make.wordpress.org to generate a pull request? If so, where? Thanks!

http://i.imgur.com/eKQJgMe.png

Change History (2)

#1 @McGuive7
3 years ago

Woops, this is a duplicate, but would still love to know the answers to the questions I posed.

#2 @Otto42
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #213.

Note: See TracTickets for help on using tickets.