Making WordPress.org

#6699 closed defect (bug) (duplicate)

The theme count badge design does not display properly on mobile.

Reported by: aezazshekh's profile aezazshekh Owned by:
Milestone: Priority: normal
Component: Theme Directory Keywords: has-screenshots
Cc:

Description

The design of the theme's total count badge doesn't display well on mobile screen sizes.

URL => https://wordpress.org/themes/

Attachments (3)

CleanShot 2023-01-23 at 16.58.34@2x.png (147.7 KB) - added by aezazshekh 13 months ago.
Screenshot of Issue
6699.diff (645 bytes) - added by aezazshekh 13 months ago.
added patch
CleanShot 2023-01-23 at 17.16.38@2x.png (173.5 KB) - added by aezazshekh 13 months ago.
After adding the patch now the Theme's count badge design looks like this

Download all attachments as: .zip

Change History (4)

@aezazshekh
13 months ago

Screenshot of Issue

@aezazshekh
13 months ago

added patch

@aezazshekh
13 months ago

After adding the patch now the Theme's count badge design looks like this

#1 @bhaveshdesai13
13 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6693.

Note: See TracTickets for help on using tickets.