Making WordPress.org

#6711 closed defect (bug) (duplicate)

Table formatting design issue

Reported by: patelhitesh's profile patelhitesh Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: needs-patch needs-design-feedback has-screenshots
Cc:

Description

Please visit the below URL:
https://wordpress.org/documentation/article/wordpress-versions/

On the above page, the table layout is overflow out of the container. For more details please check the attached screenshot.

Attachments (1)

CleanShot 2023-01-25 at 19.45.08@2x.png (280.2 KB) - added by patelhitesh 18 months ago.
Table formatting issue

Download all attachments as: .zip

Change History (2)

@patelhitesh
18 months ago

Table formatting issue

#1 @Otto42
18 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6709.

Issues like this can be brought up to the #docs team directly in Slack They don't need a meta ticket about them, as the content can be edited directly by that team.

Note: See TracTickets for help on using tickets.