Making WordPress.org

Opened 15 months ago

Closed 4 months ago

#6737 closed defect (bug) (duplicate)

Margin and padding issue at 768px

Reported by: patelhitesh's profile patelhitesh Owned by:
Milestone: Priority: low
Component: Make (Get Involved) / P2 Keywords: needs-patch needs-design-feedback has-screenshots
Cc:

Description

Please check the below URL:
https://make.wordpress.org/docs/handbook/

At the width of 768px, There is no margin and padding between the Welcome box button and the paragraph. For more details, please check the attached screenshot.

Attachments (2)

CleanShot 2023-02-07 at 15.05.08@2x.png (212.9 KB) - added by patelhitesh 15 months ago.
Margin and padding issue at the width 768px
6737.patch (260.4 KB) - added by patelhitesh 15 months ago.
Solution for margin and padding issue at 768px

Download all attachments as: .zip

Change History (4)

@patelhitesh
15 months ago

Margin and padding issue at the width 768px

@patelhitesh
15 months ago

Solution for margin and padding issue at 768px

#1 @coffee2code
5 months ago

  • Component changed from General to Make (Get Involved) / P2
  • Priority changed from normal to low

#2 @coffee2code
4 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6356.

Note: See TracTickets for help on using tickets.