Making WordPress.org

Opened 17 months ago

Closed 6 months ago

#6738 closed defect (bug) (duplicate)

https://developer.wordpress.org/reference/hooks/page/49/ page h1 tag cutting issue on mobile

Reported by: upadalavipul's profile upadalavipul Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description

I have reviewed the above page on my mobile devices and found this page h1 tag text cutting issue. please check the below-attached screenshot for a better understanding.

Screenshot: https://share.cleanshot.com/TK9HJGnRcFZynx7gmycg

Change History (3)

#1 @upadalavipul
17 months ago

Need to add the below CSS for the above issue.

CSS:

.devhub-wrap .wp-parser-class h1, .devhub-wrap .wp-parser-function h1, .devhub-wrap .wp-parser-hook h1, .devhub-wrap .wp-parser-method h1{

word-break: break-all;

}

#2 @himshekhar07
17 months ago

Thanks for creating this ticket.
I have regenerated the issue.

Need to add the below CSS for the above issue.
CSS:

@media only screen and (min-width:480px) and (max-width:320px) {
.devhub-wrap .wp-parser-class h1, .devhub-wrap .wp-parser-function h1, .devhub-wrap .wp-parser-hook h1, .devhub-wrap .wp-parser-method h1{
font-size: 16px;
 }
}

#3 @coffee2code
6 months ago

  • Component changed from General to Developer Hub
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks to the report! However, even though this is the earlier ticket, I am closing this as a duplicate of #6848 which was seen and fixed already. (It's a slightly different report, but the same general issue that all have the same singular fix.)

Note: See TracTickets for help on using tickets.