Making WordPress.org

Opened 13 months ago

Closed 3 months ago

#6739 closed defect (bug) (worksforme)

Yes text radio button design is breaking on mobile devices issue for the https://learn.wordpress.org/online-workshops/ page.

Reported by: upadalavipul's profile upadalavipul Owned by:
Milestone: Priority: lowest
Component: Learn (learn.wordpress.org) Keywords:
Cc:

Description

I have reviewed the above page on my mobile devices and found this radio button design breaking issue. please check the below-attached screenshot for a better understanding.

Screenshot: https://share.cleanshot.com/218KkH306ryfY3Tj6Prd

Attachments (1)

6739.patch (303.2 KB) - added by upadalavipul 13 months ago.

Download all attachments as: .zip

Change History (3)

@upadalavipul
13 months ago

#1 @upadalavipul
13 months ago

Added below CSS for above issue solutions:

@media screen and (max-width:768px){
	input[type=radio]:checked:before {
		width: 6px;
		height: 6px;
		margin: 4px;
	}
}

#2 @coffee2code
3 months ago

  • Component changed from General to Learn (learn.wordpress.org)
  • Priority changed from normal to lowest
  • Resolution set to worksforme
  • Status changed from new to closed

I'm unable to reproduce the issue shown in the attached screenshot on either Firefox, Chrome, or Safari on Mac. This was likely fixed in Jetpack (which is providing the form used on that page), or possibly fixed in the theme.

Feel free to re-open if this is still an issue for you. If you do so, please provide more context (browser, OS, etc).

Note: See TracTickets for help on using tickets.