Making WordPress.org

Opened 13 months ago

Closed 3 weeks ago

#6747 closed defect (bug) (fixed)

Spacing Issue in banner content section

Reported by: baroliyamayur's profile baroliyamayur Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords: has-screenshots has-patch
Cc:

Description

The banner content section of the iPad device has a spacing issue.Please see the URL below.

Page URL:- https://central.wordcamp.org/wordcamps/wordcamp-entebbe-3/

Issue Screenshot:- https://share.cleanshot.com/bbQY6KlPGdlcgZgBYDpz

Change History (6)

#1 @baroliyamayur
13 months ago

Solution for spacing Issue in banner content section.

Screenshot:- https://share.cleanshot.com/Ns2MGTsP1gdrDmHG9Yrd

@media screen and (max-width: 1024px){
.single-wordcamp .wc-single-info {
    width: 100%;
 }
}

@media screen and (max-width: 660px){
.single-wordcamp .wc-single-info {
    width: 100%;
 }
}

#2 @dufresnesteven
12 months ago

  • Component changed from WordPress.org Site to WordCamp Site & Plugins

#3 @Kau-Boy
6 months ago

  • Keywords has-patch added; needs-patch removed

A solution to the issue is implemented in this PR: https://github.com/WordPress/wordcamp.org/pull/1024

This ticket was mentioned in Slack in #meta by kau-boy. View the logs.


6 months ago

This ticket was mentioned in Slack in #meta by kau-boy. View the logs.


3 months ago

#6 @paulkevan
3 weeks ago

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.