Making WordPress.org

Opened 16 months ago

Closed 4 weeks ago

#6750 closed defect (bug) (duplicate)

Support Forums: Archive ALL posts in topic, if topic is archived

Reported by: ipstenu's profile Ipstenu Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Currently, if a topic's first post is archived, the POST is considered archived. However you can STILL see all the replies etc on everyone's individual accounts.

These should be hidden. If a topic is archived, the WHOLE topic and every post should also be archived.

This will assist in contentious situations like harassment/abuse/etc

Change History (2)

#1 @SergeyBiryukov
15 months ago

Duplicate of #2504? :)

#2 @dd32
4 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2504.

Note: See TracTickets for help on using tickets.