Making WordPress.org

Opened 14 months ago

Closed 8 months ago

#6752 closed defect (bug) (fixed)

Content margin and padding issue in Documentation page

Reported by: patelhitesh's profile patelhitesh Owned by:
Milestone: Priority: normal
Component: HelpHub (wordpress.org/documentation) Keywords:
Cc:

Description

Please check the below page:
https://wordpress.org/documentation/article/reset-your-password/

When we inspect the page and set the width to 425px, the paragraph content is out of list items so it not looks consistent. For more details, please check the attached screenshot.

Attachments (1)

CleanShot 2023-02-13 at 22.55.40@2x.png (276.7 KB) - added by patelhitesh 14 months ago.
Content margin and padding issue in Documentation page.

Download all attachments as: .zip

Change History (4)

@patelhitesh
14 months ago

Content margin and padding issue in Documentation page.

#1 @patelhitesh
14 months ago

To overcome the above issue, please check the below CSS:

.wp-block-preformatted p {

padding: 30px;

}

#2 @Otto42
14 months ago

#6755 was marked as a duplicate.

#3 @dd32
8 months ago

  • Component changed from WordPress.org Site to HelpHub
  • Keywords needs-patch needs-design-feedback has-screenshots removed
  • Resolution set to fixed
  • Status changed from new to closed

While this looks unaligned, it's actually correct for the content.

The issue is with the content itself, which is 4 different blocks: list, code, paragraph, list - the indent for a code and paragraph will always be different to that of a list.

I've fixed the content, by making these list items instead.

Note: See TracTickets for help on using tickets.