Making WordPress.org

#6755 closed defect (bug) (duplicate)

Content overflow issue in Documentation page

Reported by: patelhitesh's profile patelhitesh Owned by:
Milestone: Priority: normal
Component: General Keywords: needs-patch needs-design-feedback has-screenshots
Cc:

Description

Please check the below URL:
https://wordpress.org/documentation/article/settings-permalinks-screen/

When we inspect the page and set the width to 425px, the content is overflow out of the container. For more details please check the attached screenshot.

Attachments (1)

CleanShot 2023-02-14 at 19.35.41@2x.png (217.6 KB) - added by patelhitesh 16 months ago.
Content overflow issue in Documentation page

Download all attachments as: .zip

Change History (3)

@patelhitesh
16 months ago

Content overflow issue in Documentation page

#1 @patelhitesh
16 months ago

To overcome the content overflow issue as per above, please find the below solution:

li strong {
word-break: break-word;
}

#2 @Otto42
16 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6752.

Please stop making a new ticket every time you use the inspector to reduce the size of the page.

Note: See TracTickets for help on using tickets.