Making WordPress.org

Opened 12 months ago

Closed 2 months ago

#6799 closed defect (bug) (duplicate)

Theme count badly placed in mobile views

Reported by: himshekhar07's profile himshekhar07 Owned by:
Milestone: Priority: normal
Component: Theme Directory Keywords: needs-patch
Cc:

Description

The text box touches the border and needs a proper margin from the top on mobile devices.

Page link: https://wordpress.org/themes/

Video reference with more details:
https://share.cleanshot.com/StS5gsWZJKNFbtxvkhT7

Attachments (2)

6799.patch (644 bytes) - added by himshekhar07 12 months ago.
Patch Added
Screenshot 2023-02-24 at 3.12.39 pm.png (136.2 KB) - added by dd32 12 months ago.

Download all attachments as: .zip

Change History (4)

@himshekhar07
12 months ago

Patch Added

#1 @dd32
12 months ago

  • Component changed from WordPress.org Site to Theme Directory
  • Summary changed from Text box is touching the border need proper margin in responsive media. to Theme count badly placed in mobile views

#2 @coffee2code
2 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! However, this is a duplicate of #6693.

Note: See TracTickets for help on using tickets.