Making WordPress.org

Opened 16 months ago

Closed 5 weeks ago

#6802 closed defect (bug) (invalid)

https://learn.wordpress.org/online-workshops/ page check box design break on mobile devices.

Reported by: upadalavipul's profile upadalavipul Owned by:
Milestone: Priority: normal
Component: Learn (learn.wordpress.org) Keywords:
Cc:

Description

I have reviewed the above page on my mobile devices and found this check box design breaking issue. please check the below-attached screenshot for a better understanding.

Screenshot: https://share.cleanshot.com/Bcy45mcLxF00FKyWV62w

Attachments (3)

6802.patch (303.1 KB) - added by upadalavipul 16 months ago.
6802.diff (286.4 KB) - added by viralsampat 16 months ago.
I have checked above mentioned issue and I have resolved it and added patch. Also, I have attached screenshot after resolved this issue.
CleanShot 2023-02-24 at 13.41.29@2x.png (97.3 KB) - added by viralsampat 16 months ago.

Download all attachments as: .zip

Change History (6)

@upadalavipul
16 months ago

#1 @upadalavipul
16 months ago

Added below CSS for above issue solutions:

CSS:

@media screen and (max-width:768px){
    input[type=checkbox]:checked:before {
        font: 400 22px/1 dashicons;
    }
}

#2 @dd32
16 months ago

  • Component changed from General to Learn (learn.wordpress.org)

Hi @upadalavipul,

Please ensure you review the warnings provided prior to creating a ticket, notably, that you need to select an appropriate component.

In the case of Learn, issues should be filed on the Learn repo, rather than here. See the notice at the bottom of the ticket.

Thank you.

@viralsampat
16 months ago

I have checked above mentioned issue and I have resolved it and added patch. Also, I have attached screenshot after resolved this issue.

#3 @adamwood
5 weeks ago

  • Resolution set to invalid
  • Status changed from new to closed

Cannot reproduce. Please open a new issue at https://github.com/WordPress/Learn/issues/new/choose if required.

Note: See TracTickets for help on using tickets.