WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 4 years ago

#682 closed defect (fixed)

Character issue on Activity tab.

Reported by: m_uysl Owned by: coffee2code
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

I'm getting character issue on profle' page activity tab. Probably caused by encode.

My profile page: https://profiles.wordpress.org/m_uysl

http://uysalmustafa.com/files/2014/10/Screenshot-2014-10-27-10.55.17.png

Change History (4)

#2 @SergeyBiryukov
4 years ago

#1022 was marked as a duplicate.

#3 @coffee2code
4 years ago

  • Owner set to coffee2code
  • Status changed from new to accepted

#4 @coffee2code
4 years ago

  • Resolution set to fixed
  • Status changed from accepted to closed

Fixed in [10828-dotorg].

Note: See TracTickets for help on using tickets.