Making WordPress.org

Opened 16 months ago

Closed 7 months ago

#6846 closed defect (bug) (duplicate)

Page design is broken in mobile screens.

Reported by: aezazshekh's profile aezazshekh Owned by:
Milestone: Priority: low
Component: WordPress.org Site Keywords: needs-patch has-screenshots
Cc:

Description

When we open this page in mobile size, the design of the page breaks.

Page Link => https://wordpress.org/about/privacy/

Attachments (1)

CleanShot 2023-03-10 at 18.48.00@2x.png (200.9 KB) - added by aezazshekh 16 months ago.
Screenshot of Issue

Download all attachments as: .zip

Change History (2)

@aezazshekh
16 months ago

Screenshot of Issue

#1 @coffee2code
7 months ago

  • Component changed from General to WordPress.org Site
  • Priority changed from normal to low
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! However, this is a duplicate of #6757, which has since been fixed.

Note: See TracTickets for help on using tickets.