Making WordPress.org

#6850 closed defect (bug) (duplicate)

"Developer Resources" detail pages layout breaking on mobile screens

Reported by: deepakvijayan's profile deepakvijayan Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords:
Cc:

Description

Detail pages under developer resources are breaking on mobile screens. I have attached screenshots for reference.

https://developer.wordpress.org/block-editor/

Checked it on mobile safari, and chrome.
Also checked using developer tools.

Attachments (4)

IMG_FDE7F8B0218A-1.jpeg (848.3 KB) - added by deepakvijayan 12 months ago.
IMG_2FC8EC133E0F-1.jpeg (731.6 KB) - added by deepakvijayan 12 months ago.
Screenshot 2023-03-12 at 8.20.59 PM.png (285.4 KB) - added by deepakvijayan 12 months ago.
Screenshot 2023-03-12 at 8.20.23 PM.png (284.4 KB) - added by deepakvijayan 12 months ago.

Change History (5)

#1 @deepakvijayan
12 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6847.

Note: See TracTickets for help on using tickets.