Making WordPress.org

#6861 closed defect (bug) (duplicate)

Search label is misplaced for the single page of donate.

Reported by: nidhidhandhukiya's profile nidhidhandhukiya Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

Open the URL :- https://wordpressfoundation.org/donate/
Check that the search label is center align which is only for this page and this is also not looks good as a design perspective.

I have attached video for better understanding.
Video URL :- https://share.cleanshot.com/NVPthmn0V4SyKnPGtwMt

Change History (2)

#1 @nidhidhandhukiya
15 months ago

If we want to solve this issue we need to remove this css.

body.page-id-30 form {
    text-align: center;
}

#2 @Otto42
15 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6858.

Note: See TracTickets for help on using tickets.