Making WordPress.org

Opened 11 months ago

Closed 4 months ago

Last modified 3 months ago

#6886 closed defect (bug) (duplicate)

Spacing issue on mobile devices.

Reported by: baroliyamayur's profile baroliyamayur Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords: needs-patch has-screenshots
Cc:

Description

Spacing issue on mobile devices.

Page URL:- https://developer.wordpress.org/themes/

Issue Screenshot:- https://share.cleanshot.com/rkMF0g8lgKcrJpYtYXHk

Change History (6)

#1 @baroliyamayur
11 months ago

There were issues with the CSS for .single-handbook #content. Please use the CSS below to resolve the issue. 

@media screen and (max-width:500px) {
    .single-handbook #page {
        background: #fff;
    }

    .single-handbook #content {
        width: 100%;
    }

}

See output: https://share.cleanshot.com/jHc4Jc9K0ZmRfmJdtSHF

#2 @Otto42
11 months ago

  • Component changed from Theme Directory to Developer Hub

#3 @coffee2code
4 months ago

#7115 was marked as a duplicate.

#4 @coffee2code
4 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for the report! This was fixed in 3b4b913 on GitHub:

Fully remove spacing for left sidebar when sidebar switches to responsive flyout menu.

Props hiteshtalpada, baroliyamayur, bhargav727.
Fixes #276.
Fixes https://meta.trac.wordpress.org/ticket/6886.

#5 @coffee2code
4 months ago

  • Resolution changed from fixed to duplicate

Duplicate of #6823.

#6 @coffee2code
3 months ago

#6730 was marked as a duplicate.

Note: See TracTickets for help on using tickets.