Making WordPress.org

Opened 15 months ago

Closed 7 months ago

#6888 closed enhancement (duplicate)

The right sidebar search box placeholder text is not displaying correctly, and its getting cut.

Reported by: viralsampat's profile viralsampat Owned by:
Milestone: Priority: low
Component: Developer Hub Keywords: needs-patch dev-feedback reporter-feedback
Cc:

Description

Hello Team,

I was working on "Theme Handbook" page and found that the right sidebar search box placeholder text getting cut.

I have included its screenshot below for better understanding.

https://share.cleanshot.com/HxkcHNcphHgWTPW4bbsz

Thanks,

Change History (1)

#1 @coffee2code
7 months ago

  • Component changed from General to Developer Hub
  • Priority changed from normal to low
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! However, even though this is the earlier ticket, I'm closing this as a duplicate of #7156 which was seen and addressed first (largely by virtue of having been assigned to the "Developer Hub" component when it was filed). This issue is fixed.

Note: See TracTickets for help on using tickets.