Making WordPress.org

Opened 13 months ago

Closed 13 months ago

Last modified 13 months ago

#6892 closed defect (bug) (duplicate)

logo overlapping issue on codex.wordpress.org inner page

Reported by: monzuralam's profile monzuralam Owned by:
Milestone: Priority: normal
Component: Codex Keywords:
Cc:

Description

codex.wordpress.org working fine. The logo overlaps or didn't show properly when visiting a single page.
Screenshot: https://prnt.sc/nkpL5nvrjHv9

Screen record: https://streamable.com/7g2wfm

Example URL:
https://codex.wordpress.org/WordPress_Query_Vars
https://codex.wordpress.org/Using_Permalinks

Change History (2)

#1 @Otto42
13 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6168.

This is a known issue. Please stop making tickets about it that are just duplicates of the same issue.

#2 @Otto42
13 months ago

  • Keywords needs-patch removed
Note: See TracTickets for help on using tickets.