Making WordPress.org

Opened 11 months ago

Closed 3 months ago

#6895 closed defect (bug) (fixed)

newyorkpostlogo.png logo does not found on the https://wordpress.org/enterprise/media/ page

Reported by: upadalavipul's profile upadalavipul Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords:
Cc:

Change History (1)

#1 @coffee2code
3 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for the report! Since this was reported, the missing image was reinstated (in [12883] as a fix to #7274, which is a duplicate of this), effectively fixing this issue.

However, the image was actually missing because the New York Post had been removed in [12343] but the Enterprise Media page's reference to the image was overlooked for removal. I've rectified that in [13006].

Note: See TracTickets for help on using tickets.