Making WordPress.org

Opened 15 months ago

Closed 2 months ago

#6905 closed enhancement (duplicate)

The text and search box is touching the screen wall on the mobile devices.

Reported by: himshekhar07's profile himshekhar07 Owned by:
Milestone: Priority: normal
Component: Swag Store (mercantile.wordpress.org) Keywords: changes-requested
Cc:

Description

The texts and search boxes on this page are touching the screen wall on mobile devices.

https://mercantile.wordpress.org/product-category/accessories/

Video: https://share.cleanshot.com/7LMMTD0dKWwM40n0fPS1

Change History (2)

#1 @dd32
13 months ago

  • Component changed from WordPress.org Site to Swag Store (mercantile.wordpress.org)

#2 @coffee2code
2 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

I can't reproduce this. Assuming this hasn't been fixed since this was reported, then it may relate to the issue reported in #6904, as that appears to be the only difference between the video and my attempts.

Note: See TracTickets for help on using tickets.