Making WordPress.org

Opened 15 months ago

Closed 2 months ago

#6906 closed defect (bug) (fixed)

White space issue in responsive at 320px.

Reported by: himshekhar07's profile himshekhar07 Owned by:
Milestone: Priority: normal
Component: Swag Store (mercantile.wordpress.org) Keywords: needs-patch
Cc:

Description

White space issue in responsive at 320px on this page https://mercantile.wordpress.org/.

Here is the video for more reference:

https://share.cleanshot.com/j770MnLTnp21dqb8pwVJ

Change History (2)

#1 @dd32
13 months ago

  • Component changed from WordPress.org Site to Swag Store (mercantile.wordpress.org)

#2 @coffee2code
2 months ago

  • Resolution set to fixed
  • Status changed from new to closed

I can't reproduce this. Presumably this has either been fixed since this was reported, or it related to the presence of the WP20 link in the site header, which is no longer present. It's possible this may relate to the issue reported in #6904, though I did not see the footer banner in this video.

Feel free to reopen if you are still experiencing the bug. If you do, I would ask if you could also use the page inspector to delete the entire wrapper for the footer banner (see my comment in #6904 for more info), if you can, to see if that is causing the issue.

Note: See TracTickets for help on using tickets.