Making WordPress.org

Opened 13 months ago

Closed 6 months ago

#6908 closed defect (bug) (duplicate)

WP - CLI Command pages menu issue in desktop view

Reported by: mayur8991's profile mayur8991 Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords: has-screenshots needs-patch
Cc:

Description

there is design / css issue of menus in command pages of wp cli

-https://developer.wordpress.org/cli/commands/

Attachments (2)

developer-resource-menu-issue.jpg (124.3 KB) - added by mayur8991 13 months ago.
menu-solutions.jpg (252.5 KB) - added by itpathsolutions 13 months ago.

Download all attachments as: .zip

Change History (6)

#1 @itpathsolutions
13 months ago

Looks like css issue

Below css can fix the issue

.site-branding
{
display: flex;
align-items: center;
justify-content: space-between;
flex-wrap: wrap;
}

#2 @krupalpanchal
13 months ago

  • Keywords has-patch has-screenshots added

#3 @krupalpanchal
13 months ago

  • Keywords needs-patch added; has-patch removed

#4 @coffee2code
6 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! However, this is a duplicate of #6558 and has since been fixed.

Note: See TracTickets for help on using tickets.