Making WordPress.org

Opened 11 months ago

Closed 11 months ago

Last modified 9 months ago

#6910 closed defect (bug) (duplicate)

Content overflow issue in woocommerce store notice popup

Reported by: baroliyamayur's profile baroliyamayur Owned by:
Milestone: Priority: normal
Component: Swag Store (mercantile.wordpress.org) Keywords: has-screenshots has-patch
Cc:

Description

Content overflow issue in woocommerce store notice popup in mobile device.

Page URL:- https://mercantile.wordpress.org/

Issue Screenshot:- https://share.cleanshot.com/rcBJKKd86Cn0rL1n7wQ7

Change History (4)

#1 @baroliyamayur
11 months ago

  • Keywords has-patch added; needs-patch removed

Please use the below CSS to resolve the issue.

.woocommerce-store-notice, p.demo_store {
    box-sizing: border-box;
}

See output: https://share.cleanshot.com/dylWgNJpqNfrdWSvmnkc

#2 @ashrafulsarkar
11 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6904.

#3 @viralsampat
11 months ago

Hello Team,

I have added the above-mentioned issue CSS.

.woocommerce-store-notice, p.demo_store {
    box-sizing: border-box;
}

@media only screen and (max-width: 768px) {
	body .woocommerce-store-notice, body p.demo_store {
	    position: relative;
	}

	body .woocommerce-store-notice .woocommerce-store-notice__dismiss-link, body p.demo_store .woocommerce-store-notice__dismiss-link {
	    position: absolute;
	    right: 0px;
	}
}

Here, I have provided its video after adding the above CSS.

https://share.cleanshot.com/yskjhYcgSg4Bv6HdqQ8t

Thanks,

Last edited 11 months ago by viralsampat (previous) (diff)

#4 @dd32
9 months ago

  • Component changed from WordPress.org Site to Swag Store (mercantile.wordpress.org)
Note: See TracTickets for help on using tickets.