WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 5 years ago

#698 closed enhancement (invalid)

Add country flag for WordCamp attendees

Reported by: hansengine Owned by:
Milestone: Priority: low
Component: WordCamp Site & Plugins Keywords:
Cc:

Description

Hi Guys,

This year, WordCamp San Francisco had many people from different countries, so that was awesome.

More international camps are coming, I guess WordCamp Europe, WordCamp US and maybe another one, so maybe the attendees should be able to add their country and the attendees shorcode should has another parameter to show the flags, something like this:

[camptix_attendees columns="3" flag="true"]
[camptix_attendees columns="3" flag="yes"]
[camptix_attendees columns="3" showflag]

I'm not a designer but maybe something like the attached image (a flag with a tooltip or something like that).

thank you!

Attachments (1)

attendees-flag.jpg (15.0 KB) - added by hansengine 5 years ago.
Country flag for attendees

Download all attachments as: .zip

Change History (4)

@hansengine
5 years ago

Country flag for attendees

#1 @jenmylo
5 years ago

Just identifying the location in text would be a lot more accessible.

#2 @bansod_deven
5 years ago

  • Keywords close added

Possible Duplicate of #558. ?

Though we, in the final commit there, have removed the short code handling function to print the country Name below the Attendees' name, I have suggested changes to include it back with a boolean to be passed on through the shortcode.

#3 @iandunn
5 years ago

  • Keywords close removed
  • Resolution set to invalid
  • Status changed from new to closed

[camptix_attendees] already has a questions parameter where you can pass the titles of questions, and their answers will be added to each attendee card.

Note: See TracTickets for help on using tickets.