Making WordPress.org

Opened 10 months ago

Last modified 5 months ago

#6986 reopened defect (bug)

In Responsive the Latest Video and Popular Video Section not looks Proper

Reported by: pitamdey's profile pitamdey Owned by:
Milestone: Priority: lowest
Component: WordPress.tv Keywords:
Cc:

Description

URL : https://wordpress.tv/
The responsive design does not look proper in the Latest and Popular Video sections. It should have a proper column gap and it should be at the centre in the lower screen size.

Attachments (3)

Screenshot 2023-05-15 at 6.02.31 PM.png (255.3 KB) - added by pitamdey 10 months ago.
Added screenshot for the lower screen size for better understanding
Screenshot 2023-05-15 at 6.04.48 PM.png (587.5 KB) - added by pitamdey 10 months ago.
screenshot for better understanding
6986.patch (490 bytes) - added by pitamdey 9 months ago.
after applying this solution the issue is resolved

Download all attachments as: .zip

Change History (6)

@pitamdey
10 months ago

Added screenshot for the lower screen size for better understanding

@pitamdey
10 months ago

screenshot for better understanding

#1 @Otto42
10 months ago

  • Keywords has-screenshots removed
  • Resolution set to invalid
  • Status changed from new to closed

Please use an actual mobile device when testing. Using chrome inspector or similar is not a valid test.

Additionally, the breakpoint to see that which you're talking about is at 350 pixels. No modern device goes below a 360 width, and most are much higher.

#2 @pitamdey
9 months ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

The section mentioned is not properly responsive or not looks good, not only on small screens but in larger screens also. It should be at the centre according to the other section to look proper. Like we can see that the video is going on one side, It should be at the center to make it look good

Last edited 9 months ago by pitamdey (previous) (diff)

@pitamdey
9 months ago

after applying this solution the issue is resolved

#3 @coffee2code
5 months ago

  • Component changed from Make (Get Involved) / P2 to WordPress.tv
Note: See TracTickets for help on using tickets.