Making WordPress.org

Opened 9 months ago

Closed 9 months ago

#7001 closed enhancement (duplicate)

Delete email from theme developer in themes trac

Reported by: marc4's profile Marc4 Owned by:
Milestone: Priority: normal
Component: Theme Directory Keywords:
Cc:

Description

Currently anyone who creates a theme and uploads it to the WordPress repository suffers an exposure of their email account.

This seems unnecessary.

Attachments (1)

email-themes.jpg (13.9 KB) - added by Marc4 9 months ago.

Download all attachments as: .zip

Change History (2)

@Marc4
9 months ago

#1 @dd32
9 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5055.

Note: See TracTickets for help on using tickets.