Making WordPress.org

#7002 closed defect (bug) (duplicate)

Individual pattern translation

Reported by: marc4's profile Marc4 Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

Local communities with scarce translation resources must choose what to translate. Since they cannot cover everything.

Since there is no pattern ranking and you have to translate patterns individually, it might be interesting to have a link on each individual pattern page leading to the translation area. This already exists on the theme and plugin pages.

I attach a screenshot for better understanding. The idea would be to activate only one of the two locations or a new location. just an idea.

Attachments (1)

translate-this-pattern.png (68.4 KB) - added by Marc4 14 months ago.

Download all attachments as: .zip

Change History (2)

#1 @Marc4
10 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7248.

I have changed my mind about this. It can be seen here: https://meta.trac.wordpress.org/ticket/7248

So, for me, this featured no longer makes sense.

Note: See TracTickets for help on using tickets.