Making WordPress.org

Opened 4 months ago

Closed 4 months ago

#7007 closed defect (bug) (fixed)

Initial Release Confirmation link invalid

Reported by: dd32's profile dd32 Owned by: dd32's profile dd32
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

The release confirmation link included in emails when the SVN processor sends the email after some recent changes has become invalid.

The release confirmation link in the emails when the email is triggered by the user visiting the resulting page however is correct.

This is caused by recent authentication changes on WordPress.org.

Change History (1)

#1 @dd32
4 months ago

  • Owner set to dd32
  • Resolution set to fixed
  • Status changed from assigned to closed

In 12602:

Plugin Directory: Switch release confirmation from using a wp nonce to using a stored token for access.

Fixes #7007.

Note: See TracTickets for help on using tickets.