Making WordPress.org

Opened 14 months ago

Closed 3 months ago

#7008 closed defect (bug) (duplicate)

Responsive issue in WP mercantile

Reported by: rafiahmedd's profile rafiahmedd Owned by:
Milestone: Priority: normal
Component: Swag Store (mercantile.wordpress.org) Keywords:
Cc:

Description

When I visit this site (https://mercantile.wordpress.org/) from my mobile device then I found the design is broken, it's because of the search bar.

Attachments (1)

2023-05-25 05.05.47.jpg (89.3 KB) - added by rafiahmedd 14 months ago.

Download all attachments as: .zip

Change History (4)

#1 @dd32
14 months ago

  • Component changed from General to Swag Store (mercantile.wordpress.org)

#2 @rafiahmedd
14 months ago

I think if we place the search bar below the header than it will solve the issue.

#3 @coffee2code
3 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! This appears to be a duplicate of #6992, though I believe it ultimately is a duplicate of #6904.

In short, I can't reproduce this. This has either been fixed since this was reported, or it related to the presence of the WP20 link in the site header, which is no longer present. It's possible this may relate to the issue reported in #6904.

Note: See TracTickets for help on using tickets.