Making WordPress.org

#7011 closed defect (bug) (reported-upstream)

When we open the menu, the logo gets cut off on a responsive device.

Reported by: baroliyamayur's profile baroliyamayur Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: needs-patch has-screenshots
Cc:

Description

When we open the menu, the logo gets cut off on a responsive device.

Page URL:- https://wordpress.org/about/requirements/

Issue Screenshot:- https://share.cleanshot.com/TV2yTqCL8BjYMMpwfrKw

Change History (2)

#1 @baroliyamayur
11 months ago

Please use the below CSS to resolve the issue.

.is-sticky .is-style-dropdown-on-mobile .wp-block-navigation__responsive-container.is-menu-open {
    margin-top: -18px;
}

See output: https://share.cleanshot.com/vkh2h5SLQq2jRH7tlDY3

#2 @ryelle
11 months ago

  • Resolution set to reported-upstream
  • Status changed from new to closed

Thanks for the report! The issue is already being tracked on github, so I've added your screenshot: https://github.com/WordPress/wporg-parent-2021/issues/85

Note: See TracTickets for help on using tickets.