Making WordPress.org

Opened 12 months ago

Closed 9 months ago

#7014 closed defect (bug) (fixed)

If the last line from a untranslated list is saved, a javascript error is generated

Reported by: psmits1567's profile psmits1567 Owned by:
Milestone: Priority: high
Component: Translate Site & Plugins Keywords:
Cc:

Description

If the last line of untranslated strings is translated and saved the following error is shown
TypeError: $gp.editor.current is null
/wp-content/plugins/wporg-gp-translation-suggestions/js/translation-suggestions.js?ver=1683883944:59

Change History (3)

#1 @Amieiro
9 months ago

Hi @psmits1567

I think you are talking about an error when you translate the last translation in a translation table. I was not able to reproduce. I think this problem was resolved. Can you confirm it?

#2 @psmits1567
9 months ago

Hi @Amieiro
Tested it again, and indeed no more error is occurring. So this issue seems to be resolved, and can be closed

#3 @Amieiro
9 months ago

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.