Making WordPress.org

#7028 closed defect (bug) (invalid)

Error while submitting photo

Reported by: kajalgohel's profile kajalgohel Owned by:
Milestone: Priority: high
Component: Photo Directory Keywords:
Cc:

Description

I have faced an error while submitting the Photo to WordPress Photo Directory. It redirected to https://wordpress.org/photos/wp-admin/admin-ajax.php.

URL: https://wordpress.org/photos/submit/

I have provided a video of an issue for better understanding.

Video: https://share.cleanshot.com/vyxnYq6Xd2VN1cGL48JL

Thanks.

Change History (1)

#1 @Otto42
13 months ago

  • Resolution set to invalid
  • Status changed from new to closed

The form did not redirect there. That's where the form submits to. The redirect happens after the submission is done. What you got was a normal 500 error caused by overload.

Note: See TracTickets for help on using tickets.