Making WordPress.org

Opened 6 months ago

Closed 6 months ago

#7050 closed defect (bug) (invalid)

Search Bar position is not proper in responsive

Reported by: pitamdey's profile pitamdey Owned by:
Milestone: Priority: lowest
Component: Make (Get Involved) / P2 Keywords: has-screenshots
Cc:

Description

URL : https://wordpress.org/
The Seach bar position is not proper under screen size 890px

Attachments (2)

Screenshot 2023-06-11 at 7.06.33 PM.png (70.2 KB) - added by pitamdey 6 months ago.
Screenshot 2023-06-11 at 7.13.00 PM.png (718.1 KB) - added by pitamdey 6 months ago.
after applying this solution the issue is resolved

Download all attachments as: .zip

Change History (4)

#1 @pitamdey
6 months ago

Solution to Fix this :
.wp-block-navigationresponsive-container.is-menu-open .wp-block-navigationresponsive-container-content {
align-item : center;
}

@pitamdey
6 months ago

after applying this solution the issue is resolved

#2 @Otto42
6 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Cannot reproduce. The search bar position is fine with a width of 890 responsive.

Please only use actual devices to test responsiveness. Use of inspector tools to emulate it are inaccurate.

Note: See TracTickets for help on using tickets.