Making WordPress.org

Opened 6 months ago

Closed 7 days ago

#7073 closed defect (bug) (duplicate)

UI Issues

Reported by: amitkryadav's profile amitkryadav Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords: needs-patch
Cc:

Description

I have found some ui issues when add feedback (Add feedback to this note)
there an issues with layout overlap ui

https://developer.wordpress.org/reference/functions/wp_enqueue_script/

https://prnt.sc/xWDJzzpP90Nu (Issues screenshot)

I think below css issues

.devhub-wrap .single-wp-parser-function .feedback, .devhub-wrap .single-
wp-parser-method .feedback, .devhub-wrap .single-wp-parser-hook .feedback,
.devhub-wrap .single-wp-parser-class .feedback {

width: 90%; should be auto
float: right;
margin-right: 1.5rem;

}

Width should be auto;

Attachments (1)

wp_enqueue_script-Function-WordPress-Developer-Resources.png (134.1 KB) - added by amitkryadav 6 months ago.

Download all attachments as: .zip

Change History (4)

#1 @sumitsingh
6 months ago

Here is a better CSS solution.

.devhub-wrap .single-wp-parser-function .feedback {
    float: unset;
    padding: 2rem 1.5rem 0.5rem;
    width: 100%;
    margin-right: 0px;
}
Last edited 6 months ago by sumitsingh (previous) (diff)

#2 @sumitsingh
6 months ago

  • Keywords needs-patch added

#3 @coffee2code
7 days ago

  • Component changed from WordPress.org Site to Developer Hub
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! However, this is a duplicate of #6873.

@sumitsingh: Your proposed changes informed the fixing commit so you have been credited as such. Refer to #6873 for details.

Note: See TracTickets for help on using tickets.