Making WordPress.org

#7086 closed defect (bug) (duplicate)

Codex top nav menu is not working properly in mobile responsive.

Reported by: viralsampat's profile viralsampat Owned by:
Milestone: Priority: normal
Component: Codex Keywords: has-patch dev-feedback
Cc:

Description

Hello Team,

Today, I have worked on this https://codex.wordpress.org/WordPress_Lessons page and found that its top nav menu is not working in the mobile responsive.

I have prepared its video: https://share.cleanshot.com/mLwtPfFytYhVYPRLCq7m

Thanks,

Change History (1)

#1 @dd32
10 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Please cease testing the Codex. The Codex is deprecated and will not be worked on.

This is a duplicate of the constantly reported header issues via #6168.

Note: See TracTickets for help on using tickets.