Making WordPress.org

#7093 closed defect (bug) (duplicate)

Stackoverflow icon is missing

Reported by: sebastienserre's profile sebastienserre Owned by:
Milestone: Priority: normal
Component: Profiles Keywords: needs-patch
Cc:

Description

Hello all,

By visiting my profile, I can see the stackoverflow icon in social networks is not viewable:
https://profiles.wordpress.org/sebastienserre/
https://i.imgur.com/gVQ6zWR.jpg

HTML code seems to be here

<li id="user-social-media-accounts-tag" class="">
			<span>Find me on:</span>
			<ul id="user-social-media-accounts" class="">
				<!-- this will be populated with an AJAX request after the page has loaded -->

			
				<li>
					<a href="https://stackoverflow.com/uXXXXXXX">
						<div class="genericon genericon-stackoverflow" title="stackoverflow"></div>
					</a>
				</li>

			</ul>

			<script type="text/html" id="tmpl-social-media-account">
				<li>
					<a href="<%- account.url %>">
						<div class="genericon genericon-<%- account.genericon %>" title="<%- account.shortname %>"></div>
					</a>
				</li>
			</script>
		</li>

Change History (1)

#1 @Otto42
13 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6682.

Note: See TracTickets for help on using tickets.