Making WordPress.org

#7095 closed defect (bug) (duplicate)

Scroll issues on profile page under mobile devices

Reported by: sumitsingh's profile sumitsingh Owned by:
Milestone: Priority: normal
Component: Profiles Keywords: has-screenshots
Cc:

Description

Hey,

I am facing scroll issues on mobile device with google chrome browser. When I open main menu and then try to scroll it's not working and scroll think is not working.

For more information see mentioned quick video.

Attachments (4)

Screenrecorder-2023-06-25-12-51-58-943.mp4 (4.7 MB) - added by sumitsingh 11 months ago.
I am not able to scroll and stuck top blue bar
Screenshot_2023-06-25-12-53-54-539_com.android.chrome.jpg (548.3 KB) - added by sumitsingh 11 months ago.
Here url - https://profiles.wordpress.org/sumitsingh/
image.png (92.0 KB) - added by sumitsingh 11 months ago.
here why i am not abel to scroll. when click on menu icon then adding "has-modal-open" class
image (1).png (96.2 KB) - added by sumitsingh 11 months ago.
this css creating issue

Change History (5)

@sumitsingh
11 months ago

I am not able to scroll and stuck top blue bar

@sumitsingh
11 months ago

here why i am not abel to scroll. when click on menu icon then adding "has-modal-open" class

@sumitsingh
11 months ago

this css creating issue

#1 @Otto42
11 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7094.

Note: See TracTickets for help on using tickets.