Making WordPress.org

Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#7114 closed defect (bug) (fixed)

Validation error on registration form

Reported by: ravichavda's profile ravichavda Owned by: dd32's profile dd32
Milestone: Priority: normal
Component: WordPress.org Site Keywords: needs-patch has-screenshots
Cc:

Description

Default error validation occurs when the page load on registration.

https://login.wordpress.org/register?locale=en_US

Screenshot link: https://tinyurl.com/22b5xrwt

Change History (2)

#1 @dd32
10 months ago

  • Keywords dev-feedback removed
  • Milestone Improved Search deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7107.

@ravichavda What browser are you using? (Nevermind, I see it now)

Last edited 10 months ago by dd32 (previous) (diff)

#2 @dd32
10 months ago

  • Owner set to dd32
  • Resolution changed from duplicate to fixed

In 12685:

Login: Bump CSS cache.

See #7107.
Fixes #7114.

Note: See TracTickets for help on using tickets.