Making WordPress.org

Opened 11 months ago

Closed 6 months ago

#7115 closed defect (bug) (duplicate)

Container spacing should be proper in mobile view.

Reported by: bhargav727's profile bhargav727 Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords: has-screenshots has-patch
Cc:

Description

In themes page container left spacing should be proper in mobile view.

Reference URL: https://developer.wordpress.org/themes/

Image Link: https://drive.google.com/file/d/13GTzwcI_NWDaWBRmsSDO6HFZ6Gkk_DoW/view?pli=1

Attachments (1)

handbookmobile.png (69.0 KB) - added by bhargav727 11 months ago.

Download all attachments as: .zip

Change History (4)

#1 @dd32
11 months ago

  • Component changed from General to Handbooks
  • Keywords dev-feedback removed

#2 @hiteshtalpada
11 months ago

  • Keywords has-patch added; needs-patch removed

CSS to fix these issues

https://drive.google.com/file/d/1OsbBIXT6BlDbW8yskT500RiaO_HsOe3L/view

@media (max-width: 876px) {
    .single-handbook #content {
        margin-left: 0 !important;
        width: 100%;
        background-color: #fff;
    }
}

Last edited 11 months ago by hiteshtalpada (previous) (diff)

#3 @coffee2code
6 months ago

  • Component changed from Handbooks to Developer Hub
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report and for the proposed fix! This is a duplicate of #6886. However, I have ensured that props were granted.

Note: See TracTickets for help on using tickets.