Making WordPress.org

#7128 closed enhancement (duplicate)

Cozy Menu for Meta Trac

Reported by: iamasadpolash's profile iamasadpolash Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

The Menu in the Meta Trac look very cozy and as a user I can say that it's uncomfortable as sometimes I clicked on logout while trying to click on projects and sometimes I clicked on blog while I wanted to navigate to my profile.

https://prnt.sc/FvZbxdMNLKII

I can solve it but I am not sure it's something to consider.

  • The screenshot in the link consider the current condition
  • The attached screenshot shows the proposed solution.

Note: I can do it or anyone can do it. But I want to know the consideration first and that's why I didn't attach the solution.

Attachments (1)

1.png (31.7 KB) - added by iamasadpolash 11 months ago.
The Menu settings

Download all attachments as: .zip

Change History (4)

@iamasadpolash
11 months ago

The Menu settings

#1 @iamasadpolash
11 months ago

  • Type changed from defect (bug) to enhancement

#2 @dd32
10 months ago

  • Component changed from WordPress.org Site to Trac
  • Keywords changes-requested removed
  • Milestone Improved Search deleted

#3 @dd32
10 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

The screenshot is with a very wide window setting, and the Trac header is designed to work with a much smaller viewport.

Unfortunately the Trac headers are a little hard to customise, and I don't think this change is really worthwhile attempting.

I think this is really a duplicate of #7043 though.

Note: See TracTickets for help on using tickets.