Making WordPress.org

Opened 11 months ago

Closed 10 months ago

Last modified 10 months ago

#7134 closed defect (bug) (worksforme)

Footer Broken on a restricted URL

Reported by: iamasadpolash's profile iamasadpolash Owned by:
Milestone: Priority: low
Component: Handbooks Keywords:
Cc:

Description

1) There's 2 URL

https://make.wordpress.org/community/community-deputies/
https://make.wordpress.org/community/handbook/

2) Navigate to the "Community Team Supporters and Managers (Deputy) Handbook"
3) As far as I know these pages are restricted to those who need access - ideally the response wouldn't be a 404.
4) But, even if you don't have access and navigate these pages anyway, you'll be able to see the Footer is Broken.

Screenshot: https://prnt.sc/SCSehvV8gf5f

Change History (8)

#1 @mrinal013
11 months ago

  • Type changed from enhancement to defect (bug)

Hello @iamasadpolash ,

Thanks for reporting this bug.

I can see the problem as the screenshot from my PC.

#2 @Otto42
11 months ago

  • Component changed from General to Handbooks
  • Milestone Improved Search deleted
  • Resolution set to fixed
  • Status changed from new to closed

Both of these links look fine, logged in or out. There was a problem this morning, that may have fixed it. Regardless, I can't see the problem anymore.

#3 @Otto42
11 months ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

The actual url with the actual problem is https://make.wordpress.org/community/handbook/community-deputy/

#4 @iamasadpolash
11 months ago

  • Keywords needs-design added
  • Milestone set to Improved Search
  • Priority changed from normal to high

#5 @iamasadpolash
11 months ago

  • Milestone Improved Search deleted

#6 @chaion07
10 months ago

  • Priority changed from high to low
  • Resolution set to worksforme
  • Status changed from reopened to closed

@iamasadpolash thank you for reporting this issue. Unfortunately while trying to replicate this, I did not experience any issues. The Header, Footer as well as other elements of this issue. Referring to the URLs in question:

  1. https://prnt.sc/aN42luxzC0Au
  2. https://prnt.sc/Q_ncyd0ttFl-
  3. https://prnt.sc/X2es8m1y8NRw

All these links are working just fine in Firefox browser. I am updating the priority to 'low'.

Cheers!

#7 @iamasadpolash
10 months ago

Hi @chaion07

Thank you for helping out. I just checked again and I see things are fine now. It must be solved by an expert.

Last time @Otto42 found the issue and as you can see his comment here. But I am seeing it's no longer there.

I want to say thank you and the experts who fixed it. Thanks for updating. You're the best.

#8 @Otto42
10 months ago

  • Keywords needs-design removed
Note: See TracTickets for help on using tickets.