Making WordPress.org

Opened 10 months ago

Closed 4 weeks ago

#7135 closed defect (bug) (reported-upstream)

buddypress home page - design issue on small devices

Reported by: dhaval_parikh's profile dhaval_parikh Owned by:
Milestone: Priority: lowest
Component: buddypress.org Keywords:
Cc:

Description

Text overlap over image in buddypress home page.

Attachments (1)

New Project (4).png (49.5 KB) - added by dhaval_parikh 10 months ago.

Download all attachments as: .zip

Change History (3)

#1 @dd32
10 months ago

  • Component changed from General to buddypress.org
  • Priority changed from normal to lowest

#2 @coffee2code
4 weeks ago

  • Resolution set to reported-upstream
  • Status changed from new to closed

This is largely a duplicate of #6181. This has also been reported a few different ways on the BuddyPress Trac which is where this is more appropriately handled: #8987 and #8950, though probably also others, so it should be sufficiently tracked.

Note: See TracTickets for help on using tickets.