Making WordPress.org

#7144 closed defect (bug) (reported-upstream)

Hover Effect is not present

Reported by: pitamdey's profile pitamdey Owned by:
Milestone: Priority: lowest
Component: Pattern Directory Keywords: has-screenshots
Cc:

Description

URL: https://wordpress.org/patterns/
The Hover effect for favorites, create a new pattern, My Patterns link is not there as we can see on the other page if there is text-decoration underlined then on hover that becomes text-decoration none and vice versa but for this, it is not present.

Attachments (2)

Screenshot 2023-07-17 at 8.31.38 PM.png (959.1 KB) - added by pitamdey 10 months ago.
Screenshot for better understanding
7144.patch (18.4 KB) - added by pitamdey 10 months ago.
after applying this solution the issue is resolved

Download all attachments as: .zip

Change History (4)

@pitamdey
10 months ago

Screenshot for better understanding

#1 @huzaifaalmesbah
10 months ago

i agree with you

@pitamdey
10 months ago

after applying this solution the issue is resolved

#2 @ryelle
10 months ago

  • Component changed from Make (Get Involved) / P2 to Pattern Directory
  • Resolution set to reported-upstream
  • Status changed from new to closed

I'm closing this ticket in favor of the github issue here: https://github.com/WordPress/pattern-directory/issues/592

Note: See TracTickets for help on using tickets.