Making WordPress.org

Opened 9 months ago

Closed 6 months ago

Last modified 6 months ago

#7197 closed defect (bug) (duplicate)

H1 tag anchor link text wrapping issues.

Reported by: upadalavipul's profile upadalavipul Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description

I have reviewed the handbook on mobile and found this page https://developer.wordpress.org/reference/since/6.3.0/ H1 Tag anchor link does not wrap the text. Please check the below provided screenshot for a better understanding.

Screenshot: https://share.cleanshot.com/CZ3KxSqTcSh5t73wpntG

Change History (3)

#1 @upadalavipul
9 months ago

For the above issue solution, Need to add the below CSS.

@media screen and (max-width: 800px) {
  .devhub-wrap .site-main h1 a {
      word-wrap: break-word
  }
}

#2 @coffee2code
6 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for the report! This got fixed as a byproduct of #7268.

#3 @coffee2code
6 months ago

  • Resolution changed from fixed to duplicate

Duplicate of #6913.

Note: See TracTickets for help on using tickets.