Making WordPress.org

Opened 9 months ago

Closed 9 months ago

#7219 closed defect (bug) (duplicate)

Not Responsive table in mobile view

Reported by: akureshi's profile akureshi Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: needs-design-feedback needs-design
Cc:

Description

Cookie Policy Page is not Responsive in Mobile View and Design Properly

Cookie Policy Page Link - https://wordpress.org/about/privacy/cookies/

before the below video Link - https://www.awesomescreenshot.com/video/20035551?key=e274036694872c7867e28f6bf54f55cc

Change History (1)

#1 @dd32
9 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5554.

Note: See TracTickets for help on using tickets.